my mail server is doesnt sending a mail

Discussion in 'Installation/Configuration' started by leventersoy, Jan 15, 2008.

  1. leventersoy

    leventersoy New Member

    My server ready , i have connected a server with my pop3 client - thunderbird. i did created a new post account , i did wrote a mail and sending.
    i did got this message " your mail succesfully sending" . and i have checked a another my mail account leventersoy@linuxmail.org , i cannot receive to the leventersoy@leventersoy.com . leventersoy@leventersoy.com work to the ispconfig :}... myserver is up , i have a get message from client "your mail succesfuly sended" what is this problem?


    vs02-110:/etc/postfix# telnet localhost 25
    Trying 89.19.5.83...
    Connected to ns1.bilisimfirmasi.com.
    Escape character is '^]'.
    220 ns1.bilisimfirmasi.com ESMTP Postfix (Debian/GNU)

    ehlo localhost

    250-ns1.bilisimfirmasi.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH PLAIN LOGIN
    250-AUTH=PLAIN LOGIN
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN

    server working... because not sending a mail...

    Virtusertable

    ###################################
    #
    # ISPConfig virtusertable Configuration File
    # Version 1.0
    #
    ###################################
    leventersoy@www.leventersoy.com web1_leventersoy.com
    web1_leventersoy.com@www.leventersoy.com web1_leventersoy.com
    leventersoy@leventersoy.com web1_leventersoy.com
    web1_leventersoy.com@leventersoy.com web1_leventersoy.com
    leventersoy@irc.leventersoy.com web1_leventersoy.com
    web1_leventersoy.com@irc.leventersoy.com web1_leventersoy.com
    leventersoy@www.oriflameturkiye.com web4_oriflame
    web4_oriflame@www.oriflameturkiye.com web4_oriflame
    leventersoy@oriflameturkiye.com web4_oriflame
    web4_oriflame@oriflameturkiye.com web4_oriflame
    timurersoy@www.bilisimfirmasi.com web2_timurersoy
    web2_timurersoy@www.bilisimfirmasi.com web2_timurersoy
    timurersoy@bilisimfirmasi.com web2_timurersoy
    web2_timurersoy@bilisimfirmasi.com web2_timurersoy
    #### MAKE MANUAL ENTRIES BELOW THIS LINE! ####


    ###################################
    #
    # ISPConfig local-host-names Configuration File
    # Version 1.0
    #
    ###################################
    localhost
    vs02-110.bilisimfirmasi.com
    localhost.vs02-110.bilisimfirmasi.com
    localhost.bilisimfirmasi.com
    localhost.localdomain
    www.leventersoy.com
    www.bilisimfirmasi.com
    www.oriflameturkiye.com
    leventersoy.com
    bilisimfirmasi.com
    oriflameturkiye.com
    irc.leventersoy.com
    #### MAKE MANUAL ENTRIES BELOW THIS LINE! ####


    mail.log

    Jan 15 16:54:45 ns1 courierpop3login: Connection, ip=[::ffff:88.227.199.166]
    Jan 15 16:54:45 ns1 courierpop3login: LOGIN, user=web2_timurersoy, ip=[::ffff:88.227.199.166]
    Jan 15 16:54:45 ns1 courierpop3login: LOGOUT, user=web2_timurersoy, ip=[::ffff:88.227.199.166], top=0, retr=0, rcvd=12, sent$
    Jan 15 16:54:45 ns1 courierpop3login: Connection, ip=[::ffff:88.227.199.166]
    Jan 15 16:54:45 ns1 courierpop3login: LOGIN, user=web1_leventersoy.com, ip=[::ffff:88.227.199.166]
    Jan 15 16:54:45 ns1 courierpop3login: LOGOUT, user=web1_leventersoy.com, ip=[::ffff:88.227.199.166], top=0, retr=0, rcvd=12,$
    Jan 15 16:57:59 ns1 postfix/smtpd[12130]: connect from ns1.bilisimfirmasi.com[89.19.5.83]
    Jan 15 17:03:01 ns1 postfix/smtpd[12130]: timeout after EHLO from ns1.bilisimfirmasi.com[89.19.5.83]
    Jan 15 17:03:01 ns1 postfix/smtpd[12130]: disconnect from ns1.bilisimfirmasi.com[89.19.5.83]
    Jan 15 17:04:05 ns1 postfix/anvil[10977]: statistics: max connection rate 2/60s for (smtp:88.227.199.166) at Jan 15 16:54:43
    Jan 15 17:04:05 ns1 postfix/anvil[10977]: statistics: max connection count 1 for (smtp:88.227.199.166) at Jan 15 16:54:05
    Jan 15 17:04:05 ns1 postfix/anvil[10977]: statistics: max cache size 1 at Jan 15 16:54:05
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you configure your server as described in the perfect setup guide? Did you enable maildir setting in ISPConfig under management > server > settings?
     

Share This Page