MX Record on

Discussion in 'Installation/Configuration' started by PortMan, Jun 9, 2006.

  1. PortMan

    PortMan New Member

    I have gotten a new ISPConfig to run on Fedora 5 and created a new site.

    During the site creation, I checked to create the MX record for the domain.

    Now, when I go to dnsreport and check the site, the only error I receive is:

    MX Category
    ERROR: I couldn't find any MX records for If you want to receive E-mail on this domain, you should have MX record(s). Without any MX records, mailservers should attempt to deliver mail to the A record for I can't continue in a case like this, so I'm assuming you don't receive mail on this domain.

    Connect to mail servers
    ERROR: I could not find any mailservers for

    Did I forget to do something?

    Thanks all.
  2. falko

    falko Super Moderator ISPConfig Developer

    dig ns
    ; <<>> DiG 9.2.1 <<>> ns
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 48562
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    ;                        IN      NS
    ;; ANSWER SECTION:         86400   IN      NS      [B][COLOR="Red"][/COLOR][/B].         86400   IN      NS      [B][COLOR="Red"][/COLOR][/B].
    ;; Query time: 2201 msec
    ;; SERVER:
    ;; WHEN: Fri Jun  9 23:17:14 2006
    ;; MSG SIZE  rcvd: 82
    The authoritative name servers for your domain are and That's where you must create the MX record.

Share This Page