multple php versions

Discussion in 'Installation/Configuration' started by lifeisboost, Aug 18, 2013.

  1. lifeisboost

    lifeisboost New Member

    Has anyone gotten this to work following the guides? i have install php 5.3.22 as by following the debian wheezy guide. When i select the php version for the site i need a downgraded version on, the site no longer parses php. it reads all as html.

    PHP-FPM is running and i can see it listening on the server. I also see the vhost edited to reflect the changes i made for it to run 5.3.22.

    any help is appreciated.
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Have you compiled php 5.3 (you should use 5.3.27, not 5.3.22) with the fpm configure option? Default is fcgi.
  3. lifeisboost

    lifeisboost New Member

Share This Page