Multiple Vulnerabilities in PHP 5.2.xxx

Discussion in 'Installation/Configuration' started by albertux, Nov 19, 2007.

  1. albertux

    albertux New Member

    by an email of list PHP of the community www.linuxchillan.cl i found out the existence of multiple vulnerabilities in the versions previous to the 5.2.5, as it's possible to be appreciated in the page

    http://www.php.net/releases/5_2_5.php

    How I can make to change it the version of my server?
    without causing to problems to ISPConfig or

    the PHP language and the ISPConfig server they work of independent form?

    greetings
     
  2. till

    till Super Moderator

    Just run the update scripts / programs from your linux distribution. The PHP for your websites is independant from ISPConfig PHP.
     

Share This Page