Multiple PHP versions

Discussion in 'General' started by davefrooney, Jan 28, 2016.

  1. davefrooney

    davefrooney Member

    Quick question. Will installing an additional PHP version replace the default? I want to install 5.6 for a Drupal 8 installation but I don't want to affect my current sites.

    Thanks in advance for your help
  2. Elayne

    Elayne Member

Share This Page