Multiple PHP versions not working correctly

Discussion in 'General' started by menak, Jan 2, 2014.

  1. menak

    menak New Member

    I can add an additional PHP version but I have to explicitly assign it to a customer. According to the manual it should be available to all customers if not assigned to a specific customer.

    Is that a bug? I wasn't able to find a bug like that in the bug tracker. I guess I'll open a request but it doesn't seem to be a very lively development team... I hope the community is a little livelier. :)

    I'm using the current ISPConfig version with Ubuntu 12.04 LTS.

    Thanks in advance.
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    Just don't select any customer in the select box so it is available to all of them.
  3. menak

    menak New Member

    That's what I mean, that doesn't work. If I leave the selector box empty the PHP version is only available to the admin.
  4. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

  5. menak

    menak New Member

    Great, thank you!

Share This Page