Multiple PHP versions but can not select them

Discussion in 'General' started by nvl-it-solutions, Oct 7, 2016.

  1. nvl-it-solutions

    nvl-it-solutions New Member

    I recently updated my old ISPConfig installation to 3.1.
    Everything went fine but it now seems that I can't select the additonal PHP versions I made in the past.
    When I check a website I can only select "Default" near PHP Version.

    The setup is a multi server setup where each customer has its own server.
    Php version 7.0.9 has been installed and added to the PhP additional versions for several servers.

    I already tried to recreate them but that doesn't solve the issue.
    Since a restart on a server was required the websites can't connect to the PHP ports that ISPConfig has setup.
    Only port 9000 is available now after the update.
    What I did as a workaround is adding the custom PHP ports from ISPConfig to the www.conf file.
    Offcourse this isn't the solution.
    To me it looks like some sort of bug.

    How do I manage to get the additional PHP versions working again?
    Last edited: Oct 7, 2016

Share This Page