Multiple PHP(-CLI) version and jailkit

Discussion in 'ISPConfig 3 Priority Support' started by robertom, Nov 18, 2013.

  1. robertom

    robertom New Member

    Hi, sorry for my bad english

    I've installed ispconfig following "The Perfect Server – Debian Wheezy (Apache2, BIND, Dovecot, ISPConfig 3)" and additional php (5.3.27) following "How To Use Multiple PHP Versions (PHP-FPM & FastCGI) With ISPConfig 3 (Debian Wheezy)"

    I've 2 sites with its ssh users "jailed".

    First site uses php 5.4.4, the second uses php 5.3.27

    How can I allow these users to use, respectively, (jailed) php-cli 5.4.4 and 5.3.27?
    The path is different and I do not know how to get around the problem.

    Thanks for your great effort on ispconfig and documentation.

  2. robertom

    robertom New Member

    I think I've solved.

    'll be back soon to post the solution
  3. pfaf

    pfaf New Member

    Did you ever publish the solution?

    In case you can give us some guidelines it will be much appreciated.

    Thank you in advance,



Share This Page