Multi-server setup and "Additional PHP versions"

Discussion in 'Installation/Configuration' started by zuzuzzzip, May 24, 2016.

  1. zuzuzzzip

    zuzuzzzip New Member

    Hello there,

    So we have compiled and configured PHP-5.6.6-FPM on our first server, say ispconfig01, and it is working perfectly.

    However when we do this on our failover server, say ispconfig02, we can't get it to work.
    We've added both servers to the "Additional PHP versions" in the ISPConfig GUI.
    However, whenever a fialover occurs to ispconfig02, sites using this PHP version no longer work - thus they are using another PHP version.

    When you look at the Website in ISPConfig it is set to run on a specific server, ispconfig01.
    Is this the reason why it is not working?

    How can we get it to work on both servers?

Share This Page