Much needed updates, Ok to do?

Discussion in 'ISPConfig 3 Priority Support' started by pebkac, Jul 31, 2017.

  1. pebkac

    pebkac Member

    Hi all, we have to do some much needed updates to do on our servers. I'm hoping to find out if these will be ok to do without breaking anything. After we do these we will also update ISPConfig to the latest. Here is what we are on now and the available updates.

    Current ISPConfig -
    Current updates available:
    The following packages have been kept back:
      clamav clamav-base clamav-daemon clamav-freshclam linux-image-virtual linux-virtual mysql-client-5.5 mysql-server-5.5 mysql-server-core-5.5
    The following packages will be upgraded:
      apache2 apache2-doc apache2-mpm-prefork apache2-suexec apache2-utils apache2.2-bin apache2.2-common apport apt apt-transport-https apt-utils bind9
      bind9-host bind9utils binutils binutils-gold ca-certificates clamav-docs cloud-init cloud-initramfs-growroot cloud-initramfs-rescuevol cpio curl dbus
      dh-apparmor dkms dnsutils dosfstools dpkg dpkg-dev e2fslibs e2fsprogs ecryptfs-utils eject fontconfig fontconfig-config ghostscript gir1.2-gudev-1.0
      gnupg gpgv grub-common grub-legacy-ec2 grub-pc grub-pc-bin grub2-common imagemagick imagemagick-common isc-dhcp-client isc-dhcp-common krb5-locales
      libapache2-mod-php5 libapt-inst1.4 libapt-pkg4.12 libavahi-client3 libavahi-common-data libavahi-common3 libbind9-80 libc-bin libc-dev-bin libc6
      libc6-dev libcomerr2 libcurl3 libcurl3-gnutls libdbd-mysql-perl libdbus-1-3 libdns81 libdpkg-perl libecryptfs0 libevent-2.0-5 libexpat1 libfontconfig1
      libfreetype6 libgc1c2 libgcrypt11 libgd2-xpm libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgnutls26 libgs9 libgs9-common libgssapi-krb5-2 libgudev-1.0-0
      libidn11 libisc83 libisccc80 libisccfg82 libjasper1 libk5crypto3 libkrb5-3 libkrb5support0 libldap-2.4-2 liblwres80 libmagickcore4 libmagickcore4-extra
      libmagickwand4 libmysqlclient18 libnspr4 libnss3 libnss3-1d libpam-modules libpam-modules-bin libpam-runtime libpam0g libpcre3 libpcsclite1
      libpixman-1-0 libpng12-0 libpython2.7 libss2 libssl-dev libssl-doc libssl1.0.0 libtasn1-3 libtiff4 libudev0 libxml2 libxpm4 linux-libc-dev makedev
      multiarch-support mysql-client mysql-client-core-5.5 mysql-common mysql-server ntp ntpdate openssh-client openssh-server openssl perl perl-base
      perl-modules php-pear php5 php5-cgi php5-cli php5-common php5-dev php5-fpm php5-gd php5-mysql psmisc python-apport python-problem-report python2.7
      python2.7-minimal rsync tar tcpdump tzdata ubuntu-standard udev unattended-upgrades unzip update-manager-core vim vim-common vim-runtime vim-tiny w3m
      wget whoopsie
    163 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
    Need to get 101 MB of archives.
    After this operation, 850 kB of additional disk space will be used.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The updates should be ok, incl. the kept back ones. Please install updates regularly to keep your system safe.
  3. pebkac

    pebkac Member

    Thanks, ran all the updates and updated ISPConfig and all is good.

Share This Page