MTA won't find user yet it exists - HELP! :S

Discussion in 'HOWTO-Related Questions' started by vargadanis, Apr 20, 2008.

  1. vargadanis

    vargadanis New Member

    Hi again..
    I keep trying... maybe I will get an answer this time.
    I have set up a system according to this tutorial. It works ok. I can log on, I installed roundcube but I cant send mails.
    in the DB I have my.domain.tld :
    when trying to send an email to myself so from [email protected] to [email protected] I get this error message in the log:

    I made the interesting part bold... How is that I dont have that user? I have him in the mysql database.
    Whats up with this?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You dont have to insert anything in the transports table if this is a local domain. Instead you have to add this domain to the domains table and add the email account to the users table.
  3. vargadanis

    vargadanis New Member

    These are all done... Do u happen to have any other ideas?
  4. vargadanis

    vargadanis New Member

    Ok... I would love to swear now. I am very much ... annoyed but I got it working. Remember the warning part of the quote I posted inmy first post in this topic? Well that was the problem. I had my.domain.tld in of postfix as mydestination. Thats where it got screwd. Removed it and the
    vserver server01 stop
    vserver server01 start
    Tried sending a message again, still did not work. I had the quota of 1000. Modified it to 10485760. Worked perfect...
    Works perfect :)

Share This Page