moving a web to another subdomain makes garbage

Discussion in 'Installation/Configuration' started by damaltor, Mar 21, 2008.

  1. damaltor

    damaltor New Member

    hello everybody,

    i was wanting to move an existing web to another subdomain.explicitely, i made a web with subdomain "joomla" and then installed drupal on it because of a hint from a friend. now, as i am likeing drupal, i wanted to move it to, so i opened theadmin panel and changed the "host" settingfrom joomla to drupal.
    after waiting a while for the configfiles to be rewritten (looking into the paper bin is a nice "status bar"), the page could be found at,just as i wanted. but, on, there is still some kind of "rest", looks like the page without any css and graphics.
    did i do something wrong? how can i clean up the old subdomain? or do i just have to wait a while?


  2. till

    till Super Moderator Staff Member ISPConfig Developer

    What you did is correct and should work. Have a look at the ispconfig.log file for errors and make sure that you created a dns a-record for the new subdomain.
  3. damaltor

    damaltor New Member

    since i didnt find any errors, i emptied the paper bin and made a new web wich uses the old subdomain (joomla). after opening this domain in the browser, there was the standard page (welcome, delete or change this file...). a new web seems to solve the problem and overwrites any old content.
    just to have a try, i deleted the newly created web - and the subdomain was completely empty again (this ip is shared...).
    so, maybe that was some one-time-failure, i dont know. but i can live with that, if it is solveable that easy.

    thanks for the fast answer.

Share This Page