mount filesystem for havp

Discussion in 'HOWTO-Related Questions' started by bd54338rre, Nov 1, 2008.

  1. bd54338rre

    bd54338rre New Member

    i have followed up howto on:
    http://www.howtoforge.com/ultimate-security-proxy-with-tor

    i am not able to start havp:

    [root@localhost ~]# service havp start
    Starting HAVP ...
    Starting HAVP Version: 0.89
    Filesystem not supporting mandatory locks!
    On Linux, you need to mount filesystem with "-o mand"
    Filesystem not supporting mandatory locks!
    On Linux, you need to mount filesystem with "-o mand"
    Filesystem not supporting mandatory locks!
    On Linux, you need to mount filesystem with "-o mand"
    Filesystem not supporting mandatory locks!
    On Linux, you need to mount filesystem with "-o mand"
    Too many tries - Exiting..

    how do i mount filesystem on fedora 9 with -o mand ??
    has it something to do with fstab?

    my fstab looks like


    /dev/VolGroup00/LogVol00 / ext3 defaults 1 1
    UUID=63a9e242-76cf-4ea1-bd9d-b4564b8ec8e9 /boot ext3 defaults 1 2
    tmpfs /dev/shm tmpfs defaults 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    sysfs /sys sysfs defaults 0 0
    proc /proc proc defaults 0 0
    /dev/VolGroup00/LogVol01 swap

    thanks
     
  2. falko

    falko Super Moderator

    Please modify your fstab as follows:

    Code:
    /dev/VolGroup00/LogVol00 / ext3 defaults[B][COLOR="Red"],mand[/COLOR][/B] 1 1
    UUID=63a9e242-76cf-4ea1-bd9d-b4564b8ec8e9 /boot ext3 defaults 1 2
    tmpfs /dev/shm tmpfs defaults 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    sysfs /sys sysfs defaults 0 0
    proc /proc proc defaults 0 0
    /dev/VolGroup00/LogVol01 swap 
    and run
    Code:
    mount -o remount /
     

Share This Page