Most Stable Combo of Debian/ISPConfig 3

Discussion in 'Installation/Configuration' started by iskra, Nov 20, 2009.

  1. iskra

    iskra New Member

    Hey all. I'm having too hard of a time getting my fresh install of ISPConfig working on my Debian system, so I'm just gonna do a freshy.

    I was using Debian 5.0.3 with ISPConfig and during install I got a lot of "Can't find packages" so I had to --fix-missing the bulk of my install.... what would be the most stable Debian version to install ISPConfig on, and what version of ISPConfig3?
  2. dclardy

    dclardy New Member

    I am using Debian Lenny, and it works fine.
  3. giftsnake

    giftsnake New Member

    of course you want to take the latest version of both of them (Debian Lenny and

    if you install the minimal system and packages are missing, so just take the 'standard' installation. it does not affect stability if you install the missing packages later...

Share This Page