More e-mail help

Discussion in 'Installation/Configuration' started by dhonnoll78, Jan 16, 2007.

  1. dhonnoll78

    dhonnoll78 New Member

    Okay at least now I can SEND e-mails with my 1 user but I can´t receive them. When I go to outlook express am I just not setting something up right?
    I add it as a pop account should it be IMAP? also should I use [email protected] or
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The username is just:

  3. dhonnoll78

    dhonnoll78 New Member

    Thanks it works on 1 server

    Thanks it works on one server ( I HAD server working but now any time I send an e-mail I get the following reply:
    - These recipients of your message have been processed by the mail server:
    [email protected]; Failed; 5.1.1 (bad destination mailbox address)

    Remote MTA SMTP diagnostic: 550 won't relay to [email protected]

    Reporting-MTA: dns;
    Arrival-Date: Tue, 16 Jan 2007 06:43:40 -0800

    Final-Recipient: rfc822; [email protected]
    Action: Failed
    Status: 5.1.1 (bad destination mailbox address)
    Remote-MTA: dns;
    Diagnostic-Code: smtp; 550 won't relay to [email protected]

    Start of the Attached Message

    Date: Tue, 16 Jan 2007 08:43:39 -0600
    From: [email protected]
    To: [email protected]

    I have tried to reset the users for that web page. I have tried removing all the entries for in /etc/postfix/virtusertable and nothing seems to work

    Another bug I am having issues with. I want to have an [email protected] That is a user that I have deleted (Because I did not like his user extention web1_orlando) I have since gotten rid of the user extention (prefixes) but now when I want to add a user again and use [email protected] it says that that box is beeing used (even though I ALSO get the same reply mail. What got corrupted and how can I fix it. I DON'T want to reload this late in the game
  4. falko

    falko Super Moderator ISPConfig Developer

    Is your server? If so, what's in /etc/postfix/ (please strip out the comments) and /etc/postfix/virtusertable? Also make sure your server isn't blacklisted:

    Please check if that user is in one of ISPConfig's recycle bins. If so, you must delete it from there before you can create the same user again.

Share This Page