Modsecurity2 on lenny dependecies problems?

Discussion in 'Installation/Configuration' started by bernholdt, Feb 20, 2010.

  1. bernholdt

    bernholdt Member

    Hi
    i am trying to install modsecurity2 on my lenny box but i cant get it to work :(
    I get this error when following this guide: http://howtoforge.org/apache2_mod_security_debian_etch
     
  2. Hans

    Hans Moderator

    Dis you try aptitude safe-upgrade instead already?
     
  3. bernholdt

    bernholdt Member

    I solved it by 'apt-get -f install' as apt suggested
     

Share This Page