ModSecurity Apache

Discussion in 'Suggest HOWTO' started by MaxT, Aug 2, 2019.

  1. MaxT

    MaxT Member HowtoForge Supporter

    the HowTo ModSecurity for Apache is very old (Etch Debian).
    An updated guide would be nice
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Is modsecurity available for later versions of apache?
     
  3. MaxT

    MaxT Member HowtoForge Supporter

    yes although both Apache and ModSecurity in recent versions have changes in structure and configuration. I believe it would be nice reading an updated guiide with some examples to configure basic rules. Also the Etch guide lacks of some examples.
     

Share This Page