modprobe error on server during install

Discussion in 'Installation/Configuration' started by KenKnight, Aug 17, 2006.

  1. KenKnight

    KenKnight Member

    Hi all,

    I have just purchased a used (and older) Compaq 1U Proliant DL360 server and was going to put Debian on it. However, during the install portion it gives a "modprobe -v e100" error during the ethernet portion.

    Any suggestions on how to overcome this?

  2. edge

    edge Active Member Moderator

    Try installing Debian with the 2.6 kernel.
    At start of install, type linux26, and see if this will work..
  3. KenKnight

    KenKnight Member

    Thanks that helped. It got passed the error, but now it seems its not really initializing the card as it won't get a dhcp address, nor is it accessible if I manually set the address and try to ping it.

    This unit has two nics in it and I've tried the cable in both ports.

  4. falko

    falko Super Moderator ISPConfig Developer

    It seems your network cards are not supported by Debian.
    Do you know what networks cards you have in your machine?
  5. KenKnight

    KenKnight Member

    Unfortunantely I haven't been able to find the exact type of NIC in there. Based on what the compaq site has for this unit it looks like a "compaq fast ethernet FC7771" or something along that lines. I took the cover off and tried to find the nic chips and there are two chips right in line and in front of the rj45 connectors that say H1112 on them.

    Sorry I can't provide any more info than that. I will continue to try and find out what the exact chipset is.

  6. Ben

    Ben ISPConfig Developer ISPConfig Developer

    Is it a new or quite old DL360?

    You could try booting it with e.g. knoppix cd and run lspci
    to see what it has detected.

    In our company I got two DL360 (old ones 1Ghz P3, SCSI) and the NICs were detected fine with RHEL4 / CentOS 4.3 (and I think to remember that it worked with Debian once).
    The machine tells with a lspci
  7. KenKnight

    KenKnight Member

    Hi Ben,

    You're correct. . .it's old. It's a dual 800Mhz w/2gig of RAM. I'd be willing to bet that you've got the same basic motherboard there.

    I'll download knoppix live and see. Thanks a bunch for the input.


    ***UPDATE 8/26/06****

    Well the key was downloading the Compaq SmartStart CD and having it reset the system along with disabling the Gigabit adapter. It is now acquiring an IP correctly and I'm going through the Debian Sarge install now.

    Thanks everyone.

    Last edited: Aug 27, 2006

Share This Page