Modify upload_max_filesize and post_max_size to 128M

Discussion in 'ISPConfig 3 Priority Support' started by Enrique García, Jan 15, 2018.

  1. Enrique García

    Enrique García Member HowtoForge Supporter

    I try the follow:
    Create file .htaccess at main web page folder:
    nano /var/www/docente.com.mx/web/ead/.htaccess
    php_value upload_max_filesize 20971520
    php_value post_max_size 20971520
    php_value max_execution_time 600

    Modify php.ini as indicated at phpinfo.php
    nano /etc/php/7.0/fpm/php.ini
    upload_max_filesize = 128M
    post_max_size = 128M

    Restart with /etc/init.d/apache2 restart

    But remain at 8M in the phpinfo.php

    Please advise,
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Use the php settings field on the options tab of the website.
     
  3. Enrique García

    Enrique García Member HowtoForge Supporter

    It works thanks :)
    I left the .htaccess or remove?
    About the php.ini I left with my modifications?

    Regards,
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    I would remove the php settings that you added from the .htaccess file if I were you. Just to keep the system clean.
     

Share This Page