mod_ssl problem

Discussion in 'Installation/Configuration' started by egirard, Jan 9, 2009.

  1. egirard

    egirard New Member


    I am running ispconfig 2.2.21. When I installed ISPConfig, have not installed the mod_ssl (my mistake). One of my customers needs SSL. When I run YUM, YUM tell me that I must update httpd and distcache. These updates will have an impact on my customers?

    Also I'd like to update ISPConfig to version 2.2.29. What is the procedure and is there any problems or configurations that can change when i do this update?

    Thank you for your help!
  2. falko

    falko Super Moderator ISPConfig Developer


    tar xvfz ISPConfig-2.2.29.tar.gz
    cd install_ispconfig

  3. egirard

    egirard New Member


    I installed mod_ssl and update ispconfig without any problem !!!!

    Thanks for your help !!!!


Share This Page