Mod_security APR do not match

Discussion in 'Installation/Configuration' started by Captain, Jun 11, 2012.

  1. Captain

    Captain Member

    Hello!

    In Apache error.log have this:

    Code:
    [Mon Jun 11 12:12:04 2012] [notice] ModSecurity for Apache/2.6.3 (http://www.modsecurity.org/) configured.
    [Mon Jun 11 12:12:04 2012] [notice] ModSecurity: APR compiled version="1.4.5"; loaded version="1.4.6"
    [Mon Jun 11 12:12:04 2012] [warn] ModSecurity: Loaded APR do not match with compiled!
    [Mon Jun 11 12:12:04 2012] [notice] ModSecurity: PCRE compiled version="8.12"; loaded version="8.12 2011-01-15"
    [Mon Jun 11 12:12:04 2012] [notice] ModSecurity: LUA compiled version="Lua 5.1"
    [Mon Jun 11 12:12:04 2012] [notice] ModSecurity: LIBXML compiled version="2.7.8"
    [Mon Jun 11 12:12:04 2012] [notice] Original server signature: Apache/2.2.22 (Ubuntu)
    [Mon Jun 11 12:12:04 2012] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
    [Mon Jun 11 12:12:04 2012] [notice] Digest: generating secret for digest authentication ...
    [Mon Jun 11 12:12:04 2012] [notice] Digest: done
    [Mon Jun 11 12:12:04 2012] [notice] FastCGI: process manager initialized (pid 28910)
    
    
    How to solve this APR problem?

    thank you.

    I have ISPConfig 3 final, Ubuntu 12.04LTS
     

Share This Page