mirrored setup hostname.sh not found in ubuntu

Discussion in 'ISPConfig 3 Priority Support' started by b7d8, Aug 7, 2014.

  1. b7d8

    b7d8 New Member

    hi in the guide I set hostname and then I execute the script
    /etc/init.d/hostname.sh start

    but ubuntu 14.04.1 can't find the script.

    Any suggestion please?
  2. srijan

    srijan New Member HowtoForge Supporter


    It is mentioned in the perfect serevr guide as well.
  3. b7d8

    b7d8 New Member

    I don't understand why I have bought the manual for 5 eur if I have to use this site for free.

    The ebook is just incomplete for me.

    For example I'm doing a mirror installation and I want to use nginx. The book cover the installation only on debian and apache. But since I'm using nginx I'm forced to use ubuntu instead on debian because php-fpm is not in the debian's repositoires.

    So now I have to launch this command that is for debian and it don't work.

    scp -pr /etc/mysql/debian.cnf [email protected]:/etc/mysql/debian.cnf

    Please can you help?
  4. srijan

    srijan New Member HowtoForge Supporter


    Please use this guide for NGINX with Ubuntu.

    Even if you wish to use NGINX with Debian, the guide link is here
  5. b7d8

    b7d8 New Member

    Thanks, but I'm setting up a mirror installation.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    The mirror installations are only supported and tested with apache on Debian Linux. You use Ubuntu Linux and nginx and thats not supported for mirrors officially and there for not covered by the manual. This does not mean that you cant get it to work though and thats why we help you here to get your system setup. I explained that in one of your other posts 1-2 days ago already.

    The command to apply network settings is covered in the ubuntu guide which Srijan snt you the link to. So here is the cokmand from the tutrial that srijan posted you:

    service networking restart

    if this dont work, then restart the server, this will apply your changed network configuration as well.

Share This Page