Mirror Server Confiration Error

Discussion in 'Installation/Configuration' started by Md. Mohib Billah, Dec 11, 2014.

  1. Md. Mohib Billah

    Md. Mohib Billah Member HowtoForge Supporter

    Hi Till,
    How are you? I am facing one error after install Cluster Service on opensuse 13.1
    My both sever monitor show this error---

    Replication failed. Error: (mail_user) in MySQL server: (localhost) Incorrect date value: '' for column 'last_quota_notification' at row 1 # SQL: REPLACE INTO mail_user (`mailuser_id`,`sys_userid`,`sys_groupid`,`sys_perm_user`,`sys_perm_group`,`sys_perm_other`,`server_id`,`email`,`login`,`password`,`name`,`uid`,`gid`,`maildir`,`quota`,`cc`,`homedir`,`autoresponder`,`autoresponder_start_date`,`autoresponder_end_date`,`autoresponder_subject`,`autoresponder_text`,`move_junk`,`custom_mailfilter`,`postfix`,`access`,`disableimap`,`disablepop3`,`disabledeliver`,`disablesmtp`,`disablesieve`,`disablesieve-filter`,`disablelda`,`disablelmtp`,`disabledoveadm`,`last_quota_notification`,`backup_interval`,`backup_copies`) VALUES ('1','1','2','riud','riud','','2','[email protected]','[email protected]','$1$9mYNSyCr$EqBpASOWbSu.NHTuBNXBP/','Md. Mohib Billah','5000','5000','/var/vmail/exmaple.com/admin','0','','/var/vmail','n','0000-00-00 00:00:00','0000-00-00 00:00:00','Out of office reply','','n','','y','y','n','n','n','n','n','n','n','n','n','','none','1')

    please help me for solve this error.

    Thanks
     
    Last edited: Dec 11, 2014
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    This error happens if you havent set:

    sql_mode=NO_ENGINE_SUBSTITUTION

    in mysql my.cnf file.
     
  3. Md. Mohib Billah

    Md. Mohib Billah Member HowtoForge Supporter

    Till
    Thanks for your replay but my both server vi /etc/my.cnf

    sql_mode=NO_ENGINE_SUBSTITUTION

    Please help.

    Thanks again
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you restart mysql afterwards?
     
  5. Md. Mohib Billah

    Md. Mohib Billah Member HowtoForge Supporter

    Till,

    Yes

    Thanks
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Then check if the mysql server on your system loads some config from somewhere else, e.g. from a conf.d directory where a different value is set for sql_mode
     
  7. Md. Mohib Billah

    Md. Mohib Billah Member HowtoForge Supporter

    Till,
    I am not understand which conf.d for edit.

    Please help

    Thanks
     

Share This Page