Migration Toolkit error

Discussion in 'Plugins/Modules/Addons' started by latourfl, Mar 14, 2018.

  1. latourfl

    latourfl New Member

    I just bought your module and followed the tutorial procedure ->https://www.howtoforge.com/tutorial...-confixx-plesk-to-ispconfig-31-single-server/
    Debian 8 | ISPConfig Version: 3.1.11 (2 servers)

    But it stops with the error: (with -> ./migrate )
    2018-03-13 15:43:29 - [INFO] Job queue has 69 entries left. Waiting ...
    2018-03-13 15:44:08 - [INFO] Target ISPConfig job queue has completed. Continuing.
    2018-03-13 15:44:08 - [INFO] Skipping system server as we have no job entries for this target.
    2018-03-13 15:44:08 - [INFO] Successfully executed command replace -? 2>/dev/null
    2018-03-13 15:44:08 - [INFO] Command chattr -i '/var/www/clients/client1/web1' failed.
    2018-03-13 15:44:08 - [ERROR] Execution of job failed: array (
    'type' => 'chattr',
    'path' => '/var/www/clients/client1/web1',
    'enable' => false,
    'stop_on_error' => true,
    I tried the dry-run part that works perfectly with a 'ok' at the end.

    Do you have any idea where this might come from?
    As a result, the process does not end and the files of the different websites are not transferred.
    Customer information ispconfig have been transmitted (but only), but this seems to be a problem when transferring files to directories and databases.

    Thank you in advance.

    Attached Files:

    Last edited: Mar 14, 2018
  2. latourfl

    latourfl New Member

    I just tried on another server, it works perfectly ....
  3. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page