Migration Mode Active?

Discussion in 'Plugins/Modules/Addons' started by rbartz, Aug 15, 2018.

  1. rbartz

    rbartz Member

    I used the migration toolkit to migrate from an older Centos 6 ispconfig 3 server to a new Centos 7 one a few weeks ago. Everything is working except letsencrypt. I set the logging to DEBUG and the following lines came up indicating a condition I am not able to figure out.
    15.08.2018-07:52 - DEBUG - Migration mode active, skipping Let's Encrypt SSL Cert creation for: xxxx.xxx
    15.08.2018-07:52 - DEBUG - Let's Encrypt Cert file: does not exist.

    What do I do to change the mode. The toolkit was never installed on this server.
    Thank you for your help!
    Richard
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The Migration mode can be disabled under System > server config > server, near the bottom of the page.
     
  3. rbartz

    rbartz Member

    Thank you Till, I appreciate the quick response. I looked for that a couple of times and looked right past it, even while setting logging to Debug. Everything is working as expected again.

    If that mode switch is automatically set when migrating, it might be a good idea to add that to the finishng touches in the GREAT tutorial for using the migration toolkit at https://www.howtoforge.com/tutorial...-confixx-plesk-to-ispconfig-31-single-server/ page.

    Richard
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    As far as I know, migration mode is normally disabled automatically at the end. But I'll check that.
     

Share This Page