Midnight Commander unsual characters

Discussion in 'Installation/Configuration' started by payne, Jun 3, 2007.

  1. payne

    payne New Member

    when i run Midnight Commander i'm getting very strange characters.
    Here is screenshot:

    I know it's with encoding,because when i set putty encoding to utf-8,strange characters dissapear. But when using default putty encoding that is KOI8-U,characters are still there. Is there any way not to change every time putty encoding or set default another?Maybe change server encoding?how can i do this?i'm using debian etch.
    Last edited: Jun 3, 2007
  2. edge

    edge Active Member Moderator

    You will 1st need to LOAD the saved setting, than in the left screen select Windows > Translation.
    In the "Received data assumed to be in which character set" sellect "ISO-8859-1L1998 (Latin-1, West Europe" (or on your case UTF-8)

    NOW... Click on Session (in the left window again), and press "Save"
    Last edited: Jun 3, 2007
  3. payne

    payne New Member

    Now it's ok,Thanks ;)

Share This Page