Message with attachment times out when downloading from server

Discussion in 'Server Operation' started by Bikkies, Jul 8, 2009.

  1. Bikkies

    Bikkies New Member

    I have two servers that were installed identically using The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 2]

    User from outside sends email with 4.5Mb attachment to server #1
    I am able to retrieve it using Outlook Express.
    But if same is sent to server #2 the message downloads to 86% then it stalls & finally Outlook Express notifies there is a time-out error.
    Code:
    Your server has unexpectedly terminated the connection.
    Possible causes for this include server problems, network problems, or a long period of inactivity.
    Account: 'Support @ MP (Office)', Server: 'mail.office.******.net.au', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F
    
    Anyone know where I might start looking?
    Have already looked everywhere I can think of & even removed/re-installed Postfix on the offending server to see if it might help, but alas no go.
     
    Last edited: Jul 8, 2009
  2. falko

    falko Super Moderator ISPConfig Developer

    Are the hardware specifications the same as well (e.g. RAM)?
    There's nothing in the logs?
     
  3. Bikkies

    Bikkies New Member

    Falko, both servers are using pretty much the same hardware, though that has never been a factor with any of the other servers that I have run Postfix on for the past 5 yrs.
    Can't find anything relative in the logs.
    What would I need to do to remove any mail related software on the server & then re-install from scratch without breaking anything else.

    Thx
     

Share This Page