Mepis not supported?

Discussion in 'Installation/Configuration' started by dieselbenz, Jul 13, 2006.

  1. dieselbenz

    dieselbenz New Member

    I tried to install ISPConfig on Mepis (fresh OS install) yesterday evening and got a "your OS is not supported" error. Doesn't make any sense since Ubuntu is supported, and both Mepis and Ubuntu are based on Debian, and Mepis can be upgraded via the Debian repositories.

    Is there a workaround for using ISPConfig with Mepis?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The ISPConfig installer is looking for the linux distribution specific version files, if Mepis does not use the Ubuntu and DEbian version file (/etc/debian_version), then it is not supported by the installer. You can create this file and insert the version information from ubuntu, then the ISPConfig installer will detect Mepis correctly as Ubuntu.
  3. dieselbenz

    dieselbenz New Member

    Thank you. That was the piece of information I needed.


Share This Page