Hi, I'm trying to install moodle on my personal website, wich runs on ISPconfig 3, Debian 9 and Mariadb 10.1 I cannot do the installation of moodle, it is telling me: version 5.5.31 is required and you are running 188.8.131.52.184.108.40.206.1 At first I thought that I had to upgrade to Mariadb to version 10.2. That broke the FTP server, and it didn't solve the first problem - now it was reporting version 220.127.116.11.2xxx. After some googling I found out, that Mariadb are indeed prefixing the version number with '5.5.5.'. By coincident I'm also the webmaster for another website hosted at a professional ISP. This ISP is running the same version of Debian/Mariadb as me - and at that website Mariadb reports its version correctly - and moodle is working fine. I see at the net that this is a big problem for many people. Does anybody know a solution to this ?