Mandriva Linux One 2008 Spring on Dell XPS M1530

Discussion in 'Installation/Configuration' started by mrigs, May 5, 2008.

  1. mrigs

    mrigs New Member

    Hi,

    I want to run (live or install) Mandriva Linux One 2008 Spring on my Dell XPS M1530. Here is the system config:

    • Intel(R) Core(TM)2 Duo Processor T7250, 2.0GHz, 2MB Cache, 800 MHz FSB
    • 3GB (1x2GB+1x1GB) 667MHz SDRAM
    • 160GB SATA Hard Drive
    • Internal 8X DVD+/-RW Combination Drive with dual layer write capabilities
    • 256MB NVIDIA(R) GeForce(R) 8600M GT
    • Intel(R) PRO/Wireless 3945 Dual Band 802.11a/g 54 1 Mbps Wireless Mini Card
    • Dell(TM) Wireless 355 Bluetooth Module

    When I go for the live boot (kernel option noapic for the 'iwl3945' error), my system hangs with a blank screen. Any suggestions what might be the problem?

    Thanks in advance.


    -regards
    Mrigs
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Not sure what the problem is, but have you also tried the Mandriva 2008.1 Free DVD?
     
  3. mrigs

    mrigs New Member

    Nopes...haven't yet tried the DVD version....file download is an issue.. :(

    Its a live version and am expecting to see an X session after a proper boot. The booting goes fine and when X is about to start the screen goes blank and my session hangs - no desktop, no shell, nothing.

    I tried the 'single' option during boot and that takes me to the shell prompt. I used 'XFdrake' to configure my graphics and when I 'startx' am again staring at this blank red screen with nothing on it.


    -regards,
    Mrigs
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Seems to be a poblem with your hardware. You might want to try another distro such as Ubuntu - I think it has better hardware support.
     

Share This Page