Mandriva 2006 Perfect Setup Issue

Discussion in 'HOWTO-Related Questions' started by glbeer, May 2, 2006.

  1. glbeer

    glbeer New Member

    I am new to Linux and have been following the tutorial (very nicely written btw, easy to understand etc...) and have one problem with the email.

    I connect fine on the SMTP server with SSL or TLS however, on pop or Imap (have tried both) I can only connect without security.
    The SSL times out and the TLS gets an error saying it failed to start. I have tried 3 times with a fresh install and the result is the same.

    Telnet to localhost shows TLS is there and it does work, Thunderbird has tls settings (or the client says it connects with the setting).
    I have tried Thunderbird and Outlook 2003 mail clients, the result is the same on SSL (Outlook doesn't appear to have a setting for TLS).

    Any assistance would be appreciated :)



    ____________________________________________________________

    Don't think of yourself as ugly, think of yourself as a beautiful monkey.
     
  2. falko

    falko Super Moderator

    Do you get any errors in your mail log when you try to fetch emails? Do you use port 993 (IMAPS) or 995 (POP3S) in your email client?
     
  3. glbeer

    glbeer New Member

    Hi Falko,

    Thanks for the quick response. I had reloaded mandrake by the time I checked back here. I wasn't using the ispconfig panel (forgot that info).

    It was an issue with setting up imap, so i installed courier, played with it a bit and tls is working now (ssl isn't but thats cool i only needed one to work).

    I appreciate the indepth tutorials offered here and the responses to peoples issues with Linux. I will in time be contributing as my Linux knowledge grows.

    Feel free to lock this out or remove it. Thanks for your time.
     

Share This Page