Mandriva 2006.1 System not compatible

Discussion in 'Installation/Configuration' started by aualby, May 11, 2006.

  1. aualby

    aualby New Member

    I have just reinstalled my system acording to

    Then downloaded and proceeded to install ISPConfig.

    When I get to ./setup I get the error:

    Mandriva 2006.1
    Your operating system is not supported :confused:

    ISPConfig seems to be compatible with 2006.0 I assume it would be compatible with 2006.1

    Any sugestions?

    Thanks. :)
  2. minskog

    minskog New Member

    2006.1 is a club release and the package version could be distinct, or that ispconfig read
    /etc/mandriva-release and dont recognize the version.

    try to change /etc/mandriva-release to 'Mandriva Linux release 2006.0 (Official) for i586'

    i would use 2006.0, because this release (2006.1) is more focus to desktop powerusers to patch the problems with apci, xorg-cvs, ... In 2006.0, this problems dont exist now.
  3. aualby

    aualby New Member

    Thanks minskog. Didnt want to go through the download and setup again so I changed the /etc/mandriva-release file and all seems to be installing now.

    Much appreciated.

Share This Page