managesieve not functioning

Discussion in 'Installation/Configuration' started by blinden, Jul 16, 2015.

  1. blinden

    blinden Member

    Ubuntu 12.04.2 LTS (Fully updated)
    I recently did the upgrade to the newest patch from I think, after doing this I had to reboot the server because mysql was hung for somre reason. The server had been running for probably about 6 months prior to this without a reboot. A user noticed when in roundcube, if I go to the filters I get an error message of "Unable to connect to server". Doing some quick investigation, I found this error in the roundcube error logs:
    [16-Jul-2015 10:26:15 America/New_York] Connection refused (111):
    [16-Jul-2015 10:26:15 -0400]: PHP Error: Unable to connect to managesieve on localhost:4190 in /usr/share/roundcube/plugins/managesieve/managesieve.php on line 308 (GET /?_task=settings&_action=plugin.managesieve)
    [16-Jul-2015 10:26:15 America/New_York] Not currently in AUTHORISATION state (1):
    [16-Jul-2015 10:26:15 America/New_York] Not currently connected (1):

    I tried to Telnet localhost 4190 and got a connection refused.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Managesieve is not used and configured by ispconfig. If you use it on your server, then you must have enabled it manually in dovecot conf and you might have to redo that after an update.
    Shusterman26 likes this.
  3. blinden

    blinden Member

    Ahh, that makes sense, it's been so long since I did it I must have forgotten.

Share This Page