Mailqueue not sending out emails?

Discussion in 'General' started by Translucent, Jun 27, 2016.

  1. Translucent

    Translucent New Member

    For some reason, emails are not being sent.
    I've completely moved my emails onto yandex for easier delivery and usability and just using the SMTP settings on my forums.

    I've been getting these errors
    Code:
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    07D9232001F9 1094 Mon Jun 27 10:39:59 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0570D320008F 31934 Mon Jun 27 10:40:37 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    02ECC3200251 33486 Mon Jun 27 10:42:09 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0BBD5320020B 1094 Mon Jun 27 10:40:14 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0FF013200228 1094 Mon Jun 27 10:41:27 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0B0413200263 1094 Mon Jun 27 10:42:35 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0D9F432001F8 31150 Mon Jun 27 10:39:59 webmaster@website.com
    (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    02B0F32001A5 33781 Mon Jun 27 10:42:23 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0F2223200250 1094 Mon Jun 27 10:42:09 webmaster@website.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    0F44C3200260 1094 Mon Jun 27 10:42:31 webmaster@website.com
    (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    04CE73200262 34068 Mon Jun 27 10:42:35 webmaster@website.com
    (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    639B6320022E 1094 Mon Jun 27 10:41:40 webmaster@website.com
    (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    admin@website.com
    
    I removed the website name and replaced it with website.com
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Start the amavis daemon.
     
  3. Translucent

    Translucent New Member

    I used this tutorial to eliminate the 99% CPU usage that came with the clam and so on running.
    http :// www. faqforge.com/linux/controlpanels/ispconfig3/how-to-disable-spamfilter-and-antivirus-functions-in-ispconfig-3/
    In there it says to disable to the amavis daemon. Would re-adding it affect the CPU again?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You can do that if you want to get spam and viruses. But you have to coment the content_filter line as well and all mails in queue will get lost due to that change as undeliverable. Personally I would never do that on a live server and amavis and clamav dont use much cpu, so maybe your server is just too small or you have a vserver in a overloaded host.
     
  5. Translucent

    Translucent New Member

    • The CPU shoots up to 99% when clamav is running for some reason. It's usually at 2-10%. How would I go about adding clamd instead of clamv.
    The CPU is Intel(R) Core(TM) i5-2300 CPU @ 2.80GHz
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Follow the perfect setup guide, this installs clamd which is used by amavis. Clamav is only used when there is a configuration issue in clamd so that it cant start.
     

Share This Page