Mailman Install killed the e-mail server need help

Discussion in 'Installation/Configuration' started by ghall, Apr 20, 2012.

  1. ghall

    ghall Member

    Hi All,

    I have been attempting to install mailman on our server and ran into problems. I have read as much as I can and have seemed to have managed to stop being able to log in to the server. Would anyone be willing to help me either a) fix this mauilman issue or b) help me back out of this install so my mailer will work correctly?

    It is a Ispconfig 3 install on Ubuntu v11.04 x64. I also upgraded to v3.0.4.4 of ISPconfig.

    I am able to log into the Ispconfig console ok.

    Please help
     
  2. ghall

    ghall Member

    In the ISPconfig Console it's states in the Monitor section that the SMTP Server is down...
     
    Last edited: Apr 20, 2012
  3. ghall

    ghall Member

    Ok I removed mailman from the system. Apache is offline. Checked the logs and they aren't saying much. Are there config files I need to remove mailman debris from?
     
    Last edited: Apr 20, 2012
  4. ghall

    ghall Member

    Combed through the main.cf file and found some mailman remnants that was causing issues. Everything seems to be up and running again. I think I'll wait until Mailman is "Integrated" in a future update, sheesh...
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Never had any problems with mailman. Did you follow the "Perfect Server" tutorial to set up the system?
     
  6. ghall

    ghall Member

    I did. Can you point me to a forum that has a pretty comprehensive install howto for Mailman?

    Thanks,
     
  7. falko

    falko Super Moderator ISPConfig Developer

    I suggest you try the Perfect Server tutorial for Ubuntu 11.10 instead of 11.04 because the 11.10 tutorial covers mailman (while the one for 11.04 doesn't, as far as I remember).
     

Share This Page