Mailing problem (a classic): does_not_like_recipient

Discussion in 'Server Operation' started by ZeroEnna, Mar 12, 2012.

  1. ZeroEnna

    ZeroEnna Member

    Hey everyone,

    I moved my mailserver from srv1 (dedicated, self-managed) to srv2 (Strato, vServer with root access).
    So everything works. I can send mails from GMX to any Domain on this new server but one!
    when I send Mails to, it gives me the error:

    The MX and A Records are correct (I double checked them). My two cents are that the Reverse DNS Record is not pointing to, but (as this is a hosted vserver) to

    I will post the my.cnf config as soon as possible (I am anow with no acces to my server), but if you already have any suggestions, please drop them.

    EDIT: That went down like a lead balloon....a classic (as I said), but a classic layer eight problem. The domains were simply disabled. I re-enabled them though, but it took some time till postfix knew, they were active again. So, problem solved by own stupidity.

    Thank you in advance


    Last edited: Mar 12, 2012
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Some mailservers reject histnames with a large number inside. You can try to change the hostname and reverse dns record to something like:

    and then add SPF records for the sender domains as well.

Share This Page