Maildrop blocked

Discussion in 'Desktop Operation' started by Brian_A, Feb 10, 2010.

  1. Brian_A

    Brian_A New Member

    I guess this should go in this forum. I not sure we did anything to the server but now no mailboxes can be written to. The mail queue reports this message and I'm at a complete loss to know what to do about it.

    (temporary failure. Command output: ERR: authdaemon: s_connect() failed: Permission denied /usr/bin/maildrop: Unable to open mailbox.)

    Any help at all would be much appreciated

    BrianA
     
  2. falko

    falko Super Moderator

    Which distribution do you use? Which tutorial (URL) did you use to set up the system?
    Do you use ISPConfig 3?
     
  3. Brian_A

    Brian_A New Member

  4. Brian_A

    Brian_A New Member

    I found another forum thread talking about this problem.

    http://www.howtoforge.com/forums/showthread.php?t=42935, so I tried this

    "This appears related to a maildrop package update pushed out in the last day or two. I was able to downgrade it using this command:

    aptitude install maildrop=2.0.4-3

    Then do this:

    postfix flush

    And now my queues are flushing fine. I am also using the following command to prevent this from re-updating, which I will 'unhold' at some point in the future when I see the issue has been resolved...

    aptitude hold maildrop

    Good luck folks, I had a lot of mail getting queued but seems OK now. "

    This unblocked the mail in the queues but the same problem returned the next day

    BrianA
     
  5. Brian_A

    Brian_A New Member

    Hi

    So this is strange. I reinstall maildrop version 2.0.4-3, flush postfix and then the problem seems solved. The mail in the queue is delivered and so is new mail, but some time later the problem reappears and I cannot see what has been changed by what.

    We are using ISPConfig version 3.0.1.4 is there something here that can change the setup?

    BrianA
     
  6. falko

    falko Super Moderator

  7. Brian_A

    Brian_A New Member

    Hi

    I have now. So we'll see what happens. I'd be much more comfortable if I had an idea what it was that was conflicting.
    BrianA
     
  8. anjoina

    anjoina New Member

    I cant open drop downs because because I get a msg saying pop up blocked but the settings seem fine, nor can I delete spam msgs..I have removed and re-installled BT Broadband software without any joy
     
  9. neda_zzz01

    neda_zzz01 New Member

    exactly , i have this problem
     

Share This Page