Maildir / Server Settings

Discussion in 'Installation/Configuration' started by m u r, Aug 17, 2005.

  1. m u r

    m u r New Member

    I setup two boxes: one to use as a mailserver and one to use as a dns and web server. When I try and enable maildir on the mailserver in management > server > settings, it directs me to the login screen of the dns/web server. I am guessing this is why my email is not working.

    I don't know if this is the cause, but the domain (mydomain.com, let's say) that I used in the install of the mailserver is directed toward the dns/web server. I can login to the mailserver using the ip address, but if I use the domain (mydomain.com:81), it logs in to the dns/web server.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Yes, that's the reason.
     
  3. m u r

    m u r New Member

    So, at the tail end of the install of ISPConfig, it asks you a bunch of questions like the name of the ispconfig database and stuff . . . it asks for a hostname and domain name for postfix. If I use the hostname of the computer I used during install rather than www, will it work?

    I deleted the directory and installed it again, but the password is what I changed it to rather than "admin" and the reseller was still there and such. How do I do a clean install of ISPConfig?
     
    Last edited: Aug 18, 2005
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    run the command:

    Code:
    /root/ispconfig/uninstall
    to uninstall ispconfig. Deleting the directories is only an option if you need to delete a failed incomplete install.
     

Share This Page