Mailbox quota error in ISPConfig3 Courier after changing /var/vmail to /home/vmail

Discussion in 'Installation/Configuration' started by uhp85, Aug 14, 2012.

  1. uhp85

    uhp85 New Member

    Dear Support,

    Recently i have changed my Maildir from /var/vmail to /home/vmail, i've also changed in ISPconfig config ang .mailfilter .maildir file to /home/var, everything works ok except Quota, it's still 0MB...

    I have latest ISPConfig CentOS 6.2, and Courier mail server...

    Could everyone help my how to resolve this problem.

    Thanks a lot,

    Hoang Phuong
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Try to create a symlink /var/vmail that points to /home/vmail
  3. uhp85

    uhp85 New Member

    I was create a symlink in /var/vmail thats link point to /home/vmail then reboot Server, still 0MB in all mailboxes?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    And quota display worked before? It may take some time until quota is recalculated, so you should wait a few hours.
  5. uhp85

    uhp85 New Member

    I was waiting for 8 hours still 0KB, so i think i hava wrong setting somewhere, because in stock installation my mail was in /var/vmail its counting quota, it's happened when i change to /home/vmail, so could everyone tell me where is mail quota settings? i think it's still counting /var/vmail folder where is no data.

    One more information what i've done:
    Change vmail dir in ISPConfig3 -> Systems -> Systems Config -> Mail -> change to /home/vmail
    Then i'm editing .mailfilter file in vmail foder change all /var/vmail.... to /home/vmail
    After that i can create new mailbox it's putting to /home/vmail and i can use this mailbox as usual... but only quota not working???

    Please help me resolve this issue...

    Thanks a lot

Share This Page