[email protected] without www - how?

Discussion in 'Installation/Configuration' started by tom, Apr 8, 2006.

  1. tom

    tom Member

  2. leen

    leen New Member

    Hi, I am having the same problem.
    I tried chaning the hostname and restarting but that didn't help.

    Anyone any suggestions
     
  3. leen

    leen New Member

  4. falko

    falko Super Moderator ISPConfig Developer

  5. tom

    tom Member

  6. tom

    tom Member

    It works now. I don't now what I've done wrong.

    thanks

    tom
     
  7. tom

    tom Member

    sorry, but I can't reproduce making an mailadress without this "www".

    Is there somebody who can decribe exactly how to dow?

    tom
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Dont worry about that. The email addresses where created without www even if www is shown in the interface. There is a bug that appears only in some installations that is fixed in SVN already and will be fixed in the next release too.
     
  9. tom

    tom Member

    What do you mean with
    ?
    If that is an changed version where do I find it?

    tom
     
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    That everything is working korrectly even if the www is displayed in the interface. Have you tried the email accounts with an email client like thunderbird or outlook?


    On the Downloads page on www.ispconfig.org.
     
  11. falko

    falko Super Moderator ISPConfig Developer

Share This Page