Mail with attachments not going out

Discussion in 'Installation/Configuration' started by pebkac, Jul 2, 2009.

  1. pebkac

    pebkac Member HowtoForge Supporter

    I have a customer who is trying to send mail with attachments and it is not going through, at least not all the time. I created an account on one of their servers and setup OE to test and sure enough email with attachments sent to my domain do not get through. I tried sending to my gmail account and that did work. They have other domains they cannot send to as well. Now my domain is hosted on my ispconfig ubuntu box so I though maybe it was a spam issue, so I whitelisted theie domain and still nothing.

    EDIT: Also, I cannot even send an email wiht no attachments to my domain from there's. Seems like they just go to lala land......I even tried sending a test to my yahoo account and nothing...seems I can send to my gmail though wiht no prob???????

    What mail log could I look in to see what is going on???

    --Steve

    PS. I already made sure that the IP is not on any blacklist, it is clean as can be. Also I just tried disabling all SPAM protection on my server and sending another test message and it still would not go through......
     
    Last edited: Jul 2, 2009
  2. Mark_NL

    Mark_NL New Member

    What is the size of your attachment?

    Also check this value in /etc/postfix/main.cf:
    message_size_limit (if i'm correct, this is 10mb when not specified)

    You can also tail the mail.log file in your /var/log/ directory to see what happens.
     

Share This Page