Mail still showing up in /var/spool/mail

Discussion in 'General' started by unixfox, Apr 29, 2009.

  1. unixfox

    unixfox New Member

    I deleted some old email accounts and thought that was the end of them. However, I began noticing that some, not all are still getting mail in the /var/www/spool/mail directories. If I don't keep an eye on them they get pretty big in size because of spam.

    I can delete the file(s) and low and behold as soon as an email comes through the file is back. I tried removing permissions, but STILL the email continues to come through. I tried removing ALL instances of the user accounts and I'll be damned if they don't show back up as soon as an email comes through.

    Does anybody have a clue on this?

    Thanks in advance!
     
  2. tebokkel

    tebokkel New Member

    Which mailer daemon do you use?
    Maildir, mbox, or ... ?

    Do you mean /var/spool/mail (subject) or /var/www/spool/mail (body) or might it be /var/mail (where mbox-mail lives)?

    Paul
     
  3. unixfox

    unixfox New Member

    Thanks for your help
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you delete these accounts also from the recycle bin in ISPConfig?
     
: mail

Share This Page