Mail Settings and Spam

Discussion in 'Installation/Configuration' started by darinpeterson, Feb 25, 2013.

  1. darinpeterson

    darinpeterson Member HowtoForge Supporter

    I've been experiencing some difficulties in handling spam. I found this thread, which I used, but also set bad header to discard: http://www.howtoforge.com/forums/showthread.php?t=34670

    Here's the settings in /etc/amavis/conf.d/50-user:
    Code:
    $final_virus_destiny = D_BOUNCE;
    $final_spam_destiny = D_DISCARD;
    $final_banned_destiny = D_BOUNCE;
    $final_bad_header_destiny = D_DISCARD;
    
    What I find strange is that these are my settings on my Squeeze server. When I receive email in Kmail on Wheezy, several of them are marked as spam by the locally installed SpamAssain program, which are not being caught by my Squeeze server.

    Why is this happening?
     
  2. darinpeterson

    darinpeterson Member HowtoForge Supporter

    Does anyone know anything about this?
     
  3. psykosen

    psykosen New Member

    sa tag levels

    hey,
    wat is your as tag levels in amavisd, also in amavis/conf.d/50-user
    --- EG. ---
    # Default settings, we st this very high to not filter aut emails accidently
    $sa_spam_subject_tag = '***SPAM*** ';
    $sa_tag_level_deflt = 20.0; # add spam info headers if at, or above that level
    $sa_tag2_level_deflt = 60.0; # add 'spam detected' headers at that level
    $sa_kill_level_deflt = 60.0; # triggers spam evasive actions
    $sa_dsn_cutoff_level = 100; # spam level beyond which a DSN is not sent

    Regards
    Christian
     
  4. darinpeterson

    darinpeterson Member HowtoForge Supporter

    Hi Christian,

    These are my settings:
    # Default settings, we st this very high to not filter aut emails accidently
    $sa_spam_subject_tag = '***SPAM*** ';
    $sa_tag_level_deflt = 20.0; # add spam info headers if at, or above that level
    $sa_tag2_level_deflt = 60.0; # add 'spam detected' headers at that level
    $sa_kill_level_deflt = 60.0; # triggers spam evasive actions
    $sa_dsn_cutoff_level = 100; # spam level beyond which a DSN is not sent

    Darin
     
  5. psykosen

    psykosen New Member

    well oki had the settings to low one time that cursed troubles, have you tried disabling the filter.?

    if the sql statements are working propper then i can't be of of more help?:(

    Christian
     

Share This Page