Mail service on Suse 10.3 something wrong

Discussion in 'Installation/Configuration' started by Txchaser, May 16, 2008.

  1. Txchaser

    Txchaser New Member

    I followed falko's how to on installing opensuse 10.3 and have gotten past a few problems that I ran into. I have not installed ISPconfig and plan not to. But, I have installed SquirrelMail as well as PhpBB. I am now stuck at a point to where no mail is being sent or recived from either program. When trying to send out from my server from either program they tell me that it has been sent, but the recipient never recives it. When trying to send mail to server I get failure notification:

    Reporting-MTA: dns;bay0-omc1-s28.bay0.hotmail.com
    Received-From-MTA: dns;BAY105-W6
    Arrival-Date: Fri, 16 May 2008 11:50:48 -0700

    Final-Recipient: rfc822;user@sfegaming.com
    Action: failed
    Status: 5.7.1
    Diagnostic-Code: smtp;554 5.7.1 <user@sfegaming.com>: Recipient address rejected: Relay access denied

    Any help on this would be greatly appreciated.
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. Txchaser

    Txchaser New Member

    I have followed the gude and made sure to set up users and still having the same trouble. I have also looked at a few other post on the net and can not find where the porblem may lie. In mail.err log it said that virtuser table did not exsist and fixed that portion by namming the file correctly. I have attached the some of the files that may be needed to help me figure this out.
     

    Attached Files:

  4. Txchaser

    Txchaser New Member

    Looks like renaming the file correctly I am now able to check and recieve mail to my server from outside services. But when sending mail from server to outside service it still acts like it sends but the recipient never gets it.
     
  5. Txchaser

    Txchaser New Member

    Attached are the error logs as of this morning. Couple of thigs stick out to me.
    mail.err - May 18 12:21:20 svr1 imapd: authentication error: No such file or directory

    Not sure where to find this or do i need to create it?

    mail.info - May 19 07:06:22 svr1 postfix/smtp[2236]: 3FE6E186A3: to=<txchaser@hotmail.com>,
    relay=none, delay=72302, delays=72182/0.1/120/0, dsn=4.4.1, status=deferred
    (connect to mx4.hotmail.com[65.54.244.104]: No route to host)
    May 19 07:06:48 svr1 postfix/smtp[2238]: connect to mx4.hotmail.com[65.54.245.104]:
    Connection timed out (port 25)
    May 19 08:06:54 svr1 postfix/smtp[2354]: A6527186B1: to=<txchaser@hotmail.com>,
    relay=none, delay=71821, delays=71671/0.07/150/0, dsn=4.4.1, status=deferred
    (connect to mx4.hotmail.com[65.54.244.104]: Connection timed out)

    relay=none ? isnt there supposed to be a relay ( i take it this is relay host?)
    no route to host?


    More as well in the mail log attached.
     

    Attached Files:

  6. falko

    falko Super Moderator ISPConfig Developer

    Please search for "Hotmail" on this forum, there are quite a lot threads about this problem.
    Also make sure your server isn't blacklisted: http://mxtoolbox.com/blacklists.aspx
     

Share This Page