Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1

Discussion in 'HOWTO-Related Questions' started by smartcall, Aug 10, 2010.

  1. smartcall

    smartcall ISPConfig Developer ISPConfig Developer

    Hello and thanks for the howto. I've been using this mailserver setup for a few years now, but recently I noticed that some of the recipients MTA reject messages when sent from an email client like Tunderbird or Outlook Express.
    The difference between a message sent from a client and the one sent from horde is in the Sender name.

    From Horde is correct - [email protected]
    From mail a client is wrong - "[email protected]", where is the hostname of my mail server.
    The complete line in log file (real user and domains changed):
    2010-08-10 11:37:07 1OikKS-0002Tp-M2 <= "[email protected]" H=([]) [] P=esmtpa A=plain:[email protected] S=984 id=[email protected]
    I googled for a few days untill I found no solution to this problem.
    Please help if you have any ideas.
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you set the correct sender address in your email client?
  3. smartcall

    smartcall ISPConfig Developer ISPConfig Developer

    Everything is set in the client. I use other mail servers for other accounts and they work fine with similar settings.
  4. topdog

    topdog Active Member HowtoForge Supporter

  5. smartcall

    smartcall ISPConfig Developer ISPConfig Developer

    Thanks! That solved it. I should have searched howtoforge instead of Google, you're right.

Share This Page