mail server problems

Discussion in 'HOWTO-Related Questions' started by sidskilly, Dec 14, 2011.

  1. sidskilly

    sidskilly New Member

    normally I would have the pleasure of searching forums for weeks to find answers , but this server build is for my company and I really need it to work!
    I know I should just have a hosting company do it for me, but what fun would that be!

    I started with a clean disk and installed ubuntu 11.04 server according to this guide
    http://www.howtoforge.com/perfect-server-ubuntu-11.04-ispconfig-3

    at this point the server is up and running from my home , I can not seem to send mail, I can receive but not send.

    I am tailing the mail.log and need to switch to the other system to cut and copy the log

    any ideas in the mean while, sorry Im kinda new to linux programming, but do have a decent idea, the linux of the good old days had to compile the kernel for your computer! to many years away from it tho much thanks
     
  2. sidskilly

    sidskilly New Member

    Dec 14 15:13:30 arc-n-spark postfix/smtp[3827]: 1AB2584662: to=<anselectrc@yahoo.com>, relay=none, delay=166775, delays=166624/0.06/150/0, dsn=4.4.1, status=deferred (connect to mta6.am0.yahoodns.net[98.137.54.237]:25: Connection timed out)
    Dec 14 15:15:01 arc-n-spark pop3d: Connection, ip=[::ffff:127.0.0.1]
    Dec 14 15:15:01 arc-n-spark pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Dec 14 15:15:01 arc-n-spark imapd: Connection, ip=[::ffff:127.0.0.1]
    Dec 14 15:15:01 arc-n-spark imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Dec 14 15:15:01 arc-n-spark postfix/smtpd[3901]: connect from localhost.localdomain[127.0.0.1]
    Dec 14 15:15:01 arc-n-spark postfix/smtpd[3901]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Dec 14 15:15:01 arc-n-spark postfix/smtpd[3901]: disconnect from localhost.localdomain[127.0.0.1]
    Dec 14 15:20:01 arc-n-spark pop3d: Connection, ip=[::ffff:127.0.0.1]
    Dec 14 15:20:01 arc-n-spark pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Dec 14 15:20:01 arc-n-spark imapd: Connection, ip=[::ffff:127.0.0.1]
    Dec 14 15:20:01 arc-n-spark imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
    Dec 14 15:20:01 arc-n-spark postfix/smtpd[4005]: connect from localhost.localdomain[127.0.0.1]
    Dec 14 15:20:01 arc-n-spark postfix/smtpd[4005]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
    Dec 14 15:20:01 arc-n-spark postfix/smtpd[4005]: disconnect from localhost.localdomain[127.0.0.1]
     
  3. falko

    falko Super Moderator

  4. sidskilly

    sidskilly New Member

    Well sorry I took so long to respond, the hard drive crashed and I had to start over, I used 10.04 lts and did install ispconfig, and created the email from it,
    I checked the black list and it is not listed there

    a few things that may help that Im unsure of
    I am hosting this server my self using a high speed dsl connection which my isp has a different fqdn than what my server is going to use, the mail program seems to receive fine but can not send.
     
  5. falko

    falko Super Moderator

Share This Page