Mail Sent and Received but failure notice delivered

Discussion in 'General' started by badbandit83, Feb 2, 2006.

  1. badbandit83

    badbandit83 New Member

    Hi,

    I am having a problem with my e-mail server,

    I have just installed everything succesfully on SuSE9.3 using the relevant docs posted on the net.

    I use postfix for e-mails, and set accounts using ISPConfig, I can send and receive e-mails to the correct e-mail but also get over 50+ replies say that the mail is not delivered.

    For instance if i send e-mail to adrian@example.com the mail send and receives correctly, but i also get delivery failure notices for web16_adrian@example.com

    how do i fix this?

    Thanks
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please post the exact error message you got for the delivery errors from your mail log here.
     
  3. badbandit83

    badbandit83 New Member

    Feb 2 17:28:29 bad postfix/smtp[32740]: 1E3D250AAE: to=<admispconfig@localhost.gotdns.com>, orig_to=<admispconfig@localhost>, relay=none, delay=2, status=bounced (Host or domain name not found. Name service error for name=localhost.gotdns.com type=AAAA: Host not found)
    Feb 2 17:28:29 bad postfix/cleanup[3135]: 12F8550AB6: message-id=<20060202172829.12F8550AB6@badbandit83.gotdns.com>
    Feb 2 17:28:29 bad postfix/qmgr[23415]: 12F8550AB6: from=<>, size=2414, nrcpt=1 (queue active)
    Feb 2 17:28:29 bad postfix/qmgr[23415]: C315450AB1: removed
    Feb 2 17:28:29 bad postfix/qmgr[23415]: D5BDB50AB8: from=<>, size=2414, nrcpt=1 (queue active)
    Feb 2 17:28:29 bad postfix/qmgr[23415]: 1E3D250AAE: removed
    Feb 2 17:28:29 bad postfix/pickup[2913]: D7A7E50AB1: uid=10012 from=<web17_adrian>
    Feb 2 17:28:29 bad postfix/cleanup[3481]: D7A7E50AB1: message-id=<20060202172829.D7A7E50AB1@badbandit83.gotdns.com>

    I dont' understand why this is happening because the address work but something else isn't
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    please append localhost.gotdns.com to your /etc/hosts file in the line with your server IP address.
     
  5. badbandit83

    badbandit83 New Member

    so which ip do I use, my 192.168.* or 127.*
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It doesn't matter. You can use 127.0.0.1 or the other one.
     
  7. badbandit83

    badbandit83 New Member

    i have tried with both the 192.168.* & 127.* in my host file.

    This time i don't even get the e-mail i sent,

    on the 127.* address i get a mail-daemon return on the 192.168.* address i get nothing

    here is my log again
    Feb 2 18:11:10 bad postfix/qmgr[30907]: 325FC4EE1E: removed
    Feb 2 18:11:25 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:11:26 bad pop3d: LOGOUT, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:14 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:21 bad pop3d: LOGIN FAILED, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:21 bad pop3d: LOGOUT, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:24 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:30 bad pop3d: LOGIN FAILED, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:30 bad pop3d: LOGOUT, ip=[::ffff:192.168.1.1]
    Feb 2 18:14:38 bad postfix/master[30899]: terminating on signal 15
    Feb 2 18:14:39 bad postfix/postfix-script: starting the Postfix mail system
    Feb 2 18:14:39 bad postfix/master[31379]: daemon started -- version 2.2.1, configuration /etc/postfix
    Feb 2 18:15:16 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:16 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:16 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:15:26 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:26 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:26 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:15:37 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:37 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:37 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:15:41 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:41 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:41 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:15:56 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:56 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:15:56 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:16:05 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:06 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:06 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:16:24 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:24 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:24 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1
    Feb 2 18:16:42 bad pop3d: Connection, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:42 bad pop3d: LOGIN, user=web17_wmaster, ip=[::ffff:192.168.1.1]
    Feb 2 18:16:42 bad pop3d: LOGOUT, user=web17_wmaster, ip=[::ffff:192.168.1.1], top=0, retr=0, time=0, stls=1

    Before i added the host, i got the e-mail with a load of mail-daemon returns.

    What is going on?
     
  8. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    You have posted a lot of POP3 related log messages, but we need to see Postfix related messages.
     

Share This Page