mail send receive error

Discussion in 'Installation/Configuration' started by Amorphous, Jul 27, 2010.

  1. Amorphous

    Amorphous New Member

    Jul 27 19:24:56 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 27 19:24:56 hosting imapd: LOGIN, user=catalin.orbeanu@thorsistelecom.ro, ip=[::ffff:127.0.0.1], port=[51068], protocol=IMAP
    Jul 27 19:24:56 hosting imapd: LOGOUT, user=catalin.orbeanu@thorsistelecom.ro, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=87, sent=391, time=0
    Jul 27 19:25:01 hosting postfix/smtpd[10055]: warning: SASL: Connect to private/auth failed: No such file or directory
    Jul 27 19:25:01 hosting postfix/smtpd[10055]: fatal: no SASL authentication mechanisms
    Jul 27 19:25:01 hosting pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jul 27 19:25:01 hosting pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jul 27 19:25:01 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 27 19:25:01 hosting imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0



    i cannot receive or send any e-mails, this the log error, i had before ispconfig 3.0.1.6 and updated directly to 3.0.2.2, since i was out of the country for 4 months..... can u please send me to any tutorials i could use to solve this problem, or, can u please tell me what i did wrong ??? beside updating, i haven t changed anything from what i am aware of ....
    all the other services are working ok, at least that s what i see for the moment, but mail is not working anymore

    if there are any othe logs u need to see, i wait for your answers.
    thank u
     
  2. Amorphous

    Amorphous New Member

    Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
    Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1882], protocol=IMAP
    Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
    Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1883], protocol=IMAP
    Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
    Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1884], protocol=IMAP
    Jul 27 21:59:36 hosting imapd: LOGOUT, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], headers=0, body=0, rcvd=967, sent=5439, time=43
    Jul 27 21:59:36 hosting imapd: LOGOUT, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], headers=0, body=0, rcvd=65, sent=692, time=43
    Jul 27 22:00:01 hosting postfix/smtpd[4787]: warning: SASL: Connect to private/auth failed: No such file or directory
    Jul 27 22:00:01 hosting postfix/smtpd[4787]: fatal: no SASL authentication mechanisms
    Jul 27 22:00:01 hosting pop3d: Connection, ip=[::ffff:127.0.0.1]
    Jul 27 22:00:01 hosting pop3d: Disconnected, ip=[::ffff:127.0.0.1]
    Jul 27 22:00:01 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
    Jul 27 22:00:01 hosting imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0


    this is the second error regarding the mail problem .... i sincerrelly don t understand anything from here, please enlight me :D






    i tried to reinstall postfix in the server, seems i got it right for the moment, but i still don t receive mails, i cand send now i cannot receive, i will look for some answers around here, but if u have an idea, pls share it with me :D tanks




    please delete this message, it seems i was the one i was doing the update wrong, only now i found out that 3.0.2.2 works with dovecot also, that s why i had the errors from before, now everithing is ok, in the tutorial, 1 year ago, it was not specified that dovecot must be deleted, now it s there, also a new update of the ispconfig did all the trick ...
    sry for inconveniences, my bad i don t know anymore how to search the necesary threads :D

    have a good evening, and all the best
     
    Last edited: Jul 27, 2010

Share This Page