Mail quota exceeded! on 2 servers, same day.

Discussion in 'General' started by rdells, Feb 29, 2008.

  1. rdells

    rdells New Member

    Any bit of help greatly appreciated...

    I have 2 computers on Fedora Core 4, ISPConfig V 2.1.2, been super for about 2 years now (thanks!).

    Yesterday, both servers had the same email issues : Mail quota exceeded!

    I believe to have temporarily resolved it by turning off Trashscan v0.12 for all the email accounts on both computers, seems ok so far (no more "Mail quota exceeded!" messages).

    I'm supecting it's a TrashScan update that caused this issue, Any Input from you folks will be appreciated.

    Thanks!

    Robert
     
  2. falko

    falko Super Moderator

    What's the output of
    Code:
    repquota -avug
    ?
     
  3. rdells

    rdells New Member

    Thanks, no output at all with the: repquota -avug

    Thanks Falko (again! it's been awhile..),

    No output at all, with the: repquota -avug
     
  4. falko

    falko Super Moderator

    But you have configured quota, haven't you?
     
  5. rdells

    rdells New Member

    Quota is not configured

    Hi Falko, I did not configure Quota on these 2 computers. I will test one email account later today, maybe Trashscan has updated again, since the issue started.

    2100 hr's PST -
    Ok, I just tested with Trashscan turned back on, on one email account. It still does the "Mail quota exceeded" in the email messages I get.
     
    Last edited: Mar 4, 2008
  6. till

    till Super Moderator

    Do you use maildir or mbox format to store mails on the server?
     
  7. rdells

    rdells New Member

    I'm using traditional mbox

    The "Maildir" is not checked within ISPConfig. So I'm assuming that I'm using traditional mbox.

    Thanks for your time.
     
  8. falko

    falko Super Moderator

    Please check the user accounts in ISPConfig if you have set a quota for them there.
     
  9. rdells

    rdells New Member

    MailSpace MB: -1

    Hi Falco,

    MailSpace MB: -1 and WebSpace MB: -1

    I did not change anything on either of 2 servers, it just happened the other day, on their own. This is why I supect Trashscan update did something.

    Strange, eh ?
     
  10. till

    till Super Moderator

    How large are the emails that you sent? Maybe you reched the postfix message_size_limt ?
     
  11. rdells

    rdells New Member

    Any size email

    It's any size email.

    Both servers were fine for about 2 years, and then, on the same day, both servers had the same email issue.

    I still have TrashScan disabled on all the email accounts, this is a temporary remedy, that works.

    I'll do another test tonight with TrashScan enabled on one email account, maybe a previous update has fixed it.

    Thanks for your time.
     
  12. mcs

    mcs New Member

    Hello,

    I have exactly the same problem as rdells. Since today, some large emails are returned and I get the "Mail Quota Exceed!" message.

    I haven't updated anything in my server, but I have rebooted it (it was near 130 days without rebooting). I'm using OpenSuse 10, ISPConfig 2.1.1 and Postfix 2.2.5-5.

    I have disabled the antivirus and now it seems to work, but I don't understand where's the problem...

    Thanks,

    Marc Casas
     
  13. falko

    falko Super Moderator

    What's the output of
    Code:
    repquota -avug
    and
    Code:
    ls -la /tmp
    ?
     

Share This Page