Mail Notifications

Discussion in 'General' started by Upyr, Nov 23, 2007.

  1. Upyr

    Upyr New Member

    Hello people.

    I am using The Perfect Server Setup on openSUSE10.3 and everything is working fine. The only little "problem" I have is that almost every time one of my user sends an e-mail from his Outlook 2007 (It's a shame he didn't want to use Evolution or Thunderbird) he receives a Succesfull Mail Delivery Report, the funny thing is I'm using Evolution and I don't get that kind of messages. Is there a way I can stop these Notifications from being delivered to him?

    Thank you in advance
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig has no function to send Succesfull Mail Delivery Reports, so these mails must originate from another server or in outlook the client has e.g. read recipes enabled.
     
  3. Upyr

    Upyr New Member

    Thanks for the ansewer. I will check it with my client. Do you by any chances know how to disable this option in Outlook?

    Thanks again
     
  4. edge

    edge Active Member Moderator

    In Outlook 2007: Tools > Options > button [E-Mail Options] > button [Tracking Options] > Deselect the "Read receipt" and/or the "Delivery receipt" check box.
    Have a look at this penguin
     
    Last edited: Nov 23, 2007
  5. daveb

    daveb Member

    edge love the penguin.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    I love it! :):)
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats great :)
     

Share This Page